keine Wimps seit Tagen

Vor dem Posten bitte diesen Text lesen und befolgen, sonst können wir euch leider nicht helfen.
Ama_zone
Beiträge: 12
Registriert: 02.06.2010 07:53

keine Wimps seit Tagen

Beitrag von Ama_zone » 02.06.2010 07:59

Welt 15, Spieler-ID 2945268

Firefox 3.5.9

AMD Athlon (tm) XP2600+
2.09 GHz 992 MB RAM

Ich war 1 Woche in Urlaub (ohne Vertretung), als ich gestern (tagsüber) das erste mal on kam, war kein Wimp da und der erste lief in jeden Garten. Dann heute (jetzt gegen 8 halt) , stand wieder kein Wimp an, sondern es lief der erste ein.

*update 19Uhr: es standen jetzt je 2 Wimps an.

LG Ama

Benutzeravatar
Lady-Asisa
Beiträge: 3800
Registriert: 15.11.2007 11:58
Wohnort: Bamberg Gartenname:Raetia
Kontaktdaten:

Re: keine Wimps seit Tagen

Beitrag von Lady-Asisa » 03.06.2010 10:53

Hallo Ama_zone,


in der Tat fehlen ein paar Wimps bei dir. Dazu habe ich ein paar Fragen.
Hast du die Deko mal umgesetzt?
In der Liste habe ich nur Wimps vom 31.5. Da warst du noch nicht online? Sondern wirklich erst am 1.6? Denn vom 1.6 habe ich hier Null wimps stehen, was ja nur offline bedeuten würde. Nicht das wir hier was verwechseln. :)

Die Fehlenden von Gestern sind noch nach geschickt worden.
Bitte seid so nett und schreibt eure an mich gerichteten Anfragen grundsätzlich an das Supportformular.
Gerne würde ich immer für euch bereit stehen und überall sofort auf jede PM eine Antwort senden, doch ist es für mich leider mittlerweile unmöglich alle persönlichen Nachrichten von so vielen Spielern zeitnah abzuarbeiten. Die Personen, die mich unterstützen, um euch schnell und kompetent zu helfen, können das aber nur über das Supportformular!

Ama_zone
Beiträge: 12
Registriert: 02.06.2010 07:53

Re: keine Wimps seit Tagen

Beitrag von Ama_zone » 03.06.2010 17:12

Deko in letzer Zeit nicht umgesetzt (hätte ich das machen sollen?)

Ich bin am 23.5. in Urlaub gefahren, war bis zum 31.5 weg von jedem PC. Habe dann am 1.6 (soweit ich mich erinnere) das erste mal reingeschaut und erwartet, dass da die WIPs Schlange stehen. War keiner da, sondern der erste kam erst rein. Das ist doch nicht notmal, oder? Den einen hab ich dann bedient und hab mich am nächsten morgen (2.6.) wieder eingelogt. Wieder stand kein Wimp an, sondern kam erst angelaufen. Dann hab ich mich halt entschlossen, das als Fehler zu melden.
Ich hoffe, das beantwortet die Fragen soweit.

Benutzeravatar
inkognito82
Beiträge: 751
Registriert: 29.09.2009 10:15

Re: keine Wimps seit Tagen

Beitrag von inkognito82 » 04.06.2010 11:51

Da scheint es einige Unregelmäßigkeiten mit deinen Wimps zu geben. Wir haben das ganze einmal an unseren Programmierer weitergeleitet, mit einer Antwort / Lösung des Problems ist aber leider erst am Montag zu rechnen. Wir werden dir dann natürlich einen Ersatz für sämtliche fehlenden Wimps gutschreiben ;)
Bild <- Anklickbar
Bitte seid so nett und schreibt eure an mich gerichteten Anfragen grundsätzlich an das Supportformular.
Gerne würde ich immer für euch bereit stehen und überall sofort auf jede PM eine Antwort senden, doch ist es für mich leider mittlerweile unmöglich alle persönlichen Nachrichten von so vielen Spielern zeitnah abzuarbeiten. Die Personen, die mich unterstützen, um euch schnell und kompetent zu helfen, können das aber nur über das Supportformular!

Ama_zone
Beiträge: 12
Registriert: 02.06.2010 07:53

Re: keine Wimps seit Tagen

Beitrag von Ama_zone » 04.06.2010 14:13

Update akteulle: auch heute (jetzt) nach längerer Abwesenheit standen keine Wimps an, es lief wieder der erste soeben ein.

Benutzeravatar
Camula
Spielleitung
Beiträge: 593
Registriert: 20.05.2008 15:56

Re: keine Wimps seit Tagen

Beitrag von Camula » 10.06.2010 10:08

Hallo Ama_zone,

deine WImps kommen täglich alle, leider nur manchmal etwas spät, so war es zumindest am 04.06.
:)
Ist das mittlerweile wieder eingependelt?
Bild
Bild
An mich gerichtete PNs bitte grundsätzlich an das Supportformular senden.

Ama_zone
Beiträge: 12
Registriert: 02.06.2010 07:53

Re: keine Wimps seit Tagen

Beitrag von Ama_zone » 14.06.2010 20:23

Nein, soeben loggte ich mich nach tagelanger Auszeit ein und finde einem WIMP und einen zweiten ankommend. Es stimmt definitiv immer noch nicht. LG Ama

Benutzeravatar
Lady-Asisa
Beiträge: 3800
Registriert: 15.11.2007 11:58
Wohnort: Bamberg Gartenname:Raetia
Kontaktdaten:

Re: keine Wimps seit Tagen

Beitrag von Lady-Asisa » 15.06.2010 10:25

Ama_zone

Ich habe unseren Programmierer es nochmals auf den Tisch gelegt mit hoher Dringlichkeit. :? Du nutzt nicht zufällig ein Tool oder Helfer für das Spiel?
Bitte seid so nett und schreibt eure an mich gerichteten Anfragen grundsätzlich an das Supportformular.
Gerne würde ich immer für euch bereit stehen und überall sofort auf jede PM eine Antwort senden, doch ist es für mich leider mittlerweile unmöglich alle persönlichen Nachrichten von so vielen Spielern zeitnah abzuarbeiten. Die Personen, die mich unterstützen, um euch schnell und kompetent zu helfen, können das aber nur über das Supportformular!

Ama_zone
Beiträge: 12
Registriert: 02.06.2010 07:53

Re: keine Wimps seit Tagen

Beitrag von Ama_zone » 15.06.2010 11:58

Nein, ich benutze nichts. Heute sind sie wieder recht normal da, aber die von den letzten Tagen fehlen halt. LG AMA

Ama_zone
Beiträge: 12
Registriert: 02.06.2010 07:53

Re: keine Wimps seit Tagen

Beitrag von Ama_zone » 17.06.2010 00:19

Update: auch aktuell laufen sie nicht normal ein, zumindest hab ich aktuell das Gefühl, dass da nur sporadisch jemand vorbeikommt. Gucken die alle Fussball, oder wo sind die Guten denn?

Benutzeravatar
Lady-Asisa
Beiträge: 3800
Registriert: 15.11.2007 11:58
Wohnort: Bamberg Gartenname:Raetia
Kontaktdaten:

Re: keine Wimps seit Tagen

Beitrag von Lady-Asisa » 17.06.2010 07:58

Hallo Ama_zone,

Fussball ist was tolles :) Manchmal zumindest. :P

ich verspreche dir, ich werde dem Programmierer nicht nur die Anfrage hochziehen, ich werde solange neben dran stehen bleiben, bis er sich das anschaut und beantwortet hat. Bis heute Mittag hast du eine Antwort *versprochen*.
Bitte seid so nett und schreibt eure an mich gerichteten Anfragen grundsätzlich an das Supportformular.
Gerne würde ich immer für euch bereit stehen und überall sofort auf jede PM eine Antwort senden, doch ist es für mich leider mittlerweile unmöglich alle persönlichen Nachrichten von so vielen Spielern zeitnah abzuarbeiten. Die Personen, die mich unterstützen, um euch schnell und kompetent zu helfen, können das aber nur über das Supportformular!

Benutzeravatar
Lady-Asisa
Beiträge: 3800
Registriert: 15.11.2007 11:58
Wohnort: Bamberg Gartenname:Raetia
Kontaktdaten:

Re: keine Wimps seit Tagen

Beitrag von Lady-Asisa » 17.06.2010 10:56

So, bin wieder da. :)

Er hat es versucht nachzustellen, blieb leider erfolgslos. Er schaute auch, ob er es auf den Server 15 nachstellen kann. Leider auch erfolglos. Desweiteren kann er bei dir keinen Fehler finden und dein Script ist genau wie bei den anderen Spieler gleich.

Daher hast du jetzt ganz speziell ein eigenes Prüflog erhalten. :) Das bringt dir zwar deine Wimps nicht wieder, doch es sollte nun die Ursache finden. Dies lassen wir jetzt bis Mitte nächster Woche laufen und "hoffen", dass der Fehler nochmal passiert, auch wenn es sich hart anhört. Wir bräuchten aber deine Hilfe. Kannst du nebenher aufschreiben, wann du dich am Tag einloggst? Dann sehen wir genauer, wann welcher Wimp eigentlich vorbei schauen sollte. Also z.b

17.6: 8.36 Uhr , 12.37 Uhr, 18.54 Uhr, 23.58 Uhr
18.6 : offline
19.6: 1.34 Uhr, 8.30 Uhr usw.


Und ich gehe dir jetzt mal deine Entschädigung holen. Diesbezüglich ist nun auch Nachricht im Postfach. :)
Bitte seid so nett und schreibt eure an mich gerichteten Anfragen grundsätzlich an das Supportformular.
Gerne würde ich immer für euch bereit stehen und überall sofort auf jede PM eine Antwort senden, doch ist es für mich leider mittlerweile unmöglich alle persönlichen Nachrichten von so vielen Spielern zeitnah abzuarbeiten. Die Personen, die mich unterstützen, um euch schnell und kompetent zu helfen, können das aber nur über das Supportformular!

Ama_zone
Beiträge: 12
Registriert: 02.06.2010 07:53

Re: keine Wimps seit Tagen

Beitrag von Ama_zone » 17.06.2010 12:02

Ein Gedanke kam mir heute beim ersten Notieren- ich logge mich so gut wie nie aus, ich fahr machmal runter, ohne logout, oder "versurfe" mich. Vlt hat das ja noch einfluss, obwohl es nicht sollte

Benutzeravatar
Lady-Asisa
Beiträge: 3800
Registriert: 15.11.2007 11:58
Wohnort: Bamberg Gartenname:Raetia
Kontaktdaten:

Re: keine Wimps seit Tagen

Beitrag von Lady-Asisa » 18.06.2010 08:13

Hallo Ama_zone

nach 2 Stunden findet automatisch ein Logout statt. Beim versurfen sollte es eigentlich nicht passieren. :)
Bitte seid so nett und schreibt eure an mich gerichteten Anfragen grundsätzlich an das Supportformular.
Gerne würde ich immer für euch bereit stehen und überall sofort auf jede PM eine Antwort senden, doch ist es für mich leider mittlerweile unmöglich alle persönlichen Nachrichten von so vielen Spielern zeitnah abzuarbeiten. Die Personen, die mich unterstützen, um euch schnell und kompetent zu helfen, können das aber nur über das Supportformular!

Ama_zone
Beiträge: 12
Registriert: 02.06.2010 07:53

Re: keine Wimps seit Tagen

Beitrag von Ama_zone » 24.06.2010 07:11

Donnerstag Eingeloggt 11.42 2 WIps im ersten garten
Freitag Login 10.27 - 6 wimps login12.20
sonntag 18.28
montag 23.24 nur 1 wimp kommt
Dienstag 9.23 nur ein wimp kommt DI 21.49 ein wimp steht
Mittwoch 11.17 und 13.02
Donnerstag 6.55

das sind die einlogzahlen bisher wo nur ein Wimp steht, dort empfand ichs auf alle fälle nicht okay ---gerade von Mo bis Di

Benutzeravatar
inkognito82
Beiträge: 751
Registriert: 29.09.2009 10:15

Re: keine Wimps seit Tagen

Beitrag von inkognito82 » 24.06.2010 12:50

Ich habe dies nun noch einmal an den Programmierer zur Prüfung weitergeleitet.
Bild <- Anklickbar
Bitte seid so nett und schreibt eure an mich gerichteten Anfragen grundsätzlich an das Supportformular.
Gerne würde ich immer für euch bereit stehen und überall sofort auf jede PM eine Antwort senden, doch ist es für mich leider mittlerweile unmöglich alle persönlichen Nachrichten von so vielen Spielern zeitnah abzuarbeiten. Die Personen, die mich unterstützen, um euch schnell und kompetent zu helfen, können das aber nur über das Supportformular!

Ama_zone
Beiträge: 12
Registriert: 02.06.2010 07:53

Re: keine Wimps seit Tagen

Beitrag von Ama_zone » 01.07.2010 11:40

Hm, ihr seid noch dran? Ich hatte ja nur einige Tage Logdaten notiert. Wie mir gerade heute morgen auffiel, besteht das Problem immer noch. Gibts denn schon ne Prognose?

Benutzeravatar
Camula
Spielleitung
Beiträge: 593
Registriert: 20.05.2008 15:56

Re: keine Wimps seit Tagen

Beitrag von Camula » 10.07.2010 13:32

Hallo Ama_zone,

leider kann ich den Programmierer heute nicht nochmals darauf ansprechen, da er am Wochenende nicht arbeitet.
Meinen Kollegen habe ich aber angestupst, er wird dir sicher im Laufe der nächsten Woche etwas antworten. ;)
Bild
Bild
An mich gerichtete PNs bitte grundsätzlich an das Supportformular senden.

Benutzeravatar
Lady-Asisa
Beiträge: 3800
Registriert: 15.11.2007 11:58
Wohnort: Bamberg Gartenname:Raetia
Kontaktdaten:

Re: keine Wimps seit Tagen

Beitrag von Lady-Asisa » 13.07.2010 11:35

Hallo Ama_zone,

wir sind noch immer dran. Unser Programmierer sucht noch immer nach der Ursache, die sich irgendwo versteckt :?
Bitte seid so nett und schreibt eure an mich gerichteten Anfragen grundsätzlich an das Supportformular.
Gerne würde ich immer für euch bereit stehen und überall sofort auf jede PM eine Antwort senden, doch ist es für mich leider mittlerweile unmöglich alle persönlichen Nachrichten von so vielen Spielern zeitnah abzuarbeiten. Die Personen, die mich unterstützen, um euch schnell und kompetent zu helfen, können das aber nur über das Supportformular!

Ama_zone
Beiträge: 12
Registriert: 02.06.2010 07:53

Re: keine Wimps seit Tagen

Beitrag von Ama_zone » 28.07.2010 23:15

Ihr habt nich nicht vergessen , oder? Der BUG jedenfalls vergaß mich nicht.
Heute , nach einer tagelangen Pause kam 1 Wimp.....

Antworten