Keine Bilder mehr

Vor dem Posten bitte diesen Text lesen und befolgen, sonst können wir euch leider nicht helfen.
Antworten
jas
Beiträge: 731
Registriert: 14.04.2008 21:58

Keine Bilder mehr

Beitrag von jas » 27.09.2012 13:19

Seit einigen Minuten sehe ich im Spiel keine einzige Grafik mehr, mit Ausnahme der Werbung in der Sprechblase. Es ist als hätte ich GFX aktiviert, was aber nicht der Fall ist. Cache geleert, PC neu gestartet, anderen Browser probiert, nix hilft.

S9, Spieler "JAS", ID kann ich nicht nennen weil das Spiel unbenützbar ist.
Win7, FF 13 oder IE 9.
Ist reproduzierbar, taucht in 100% aller Fälle auf
Entdeckt heute kurz nach 13:00 nach dem automatischen Logout

bienchen m
Beiträge: 180
Registriert: 15.02.2009 16:58

Re: Keine Bilder mehr

Beitrag von bienchen m » 27.09.2012 15:01

DITO
genau dasselbe bei mir [biene maja, S9]
wie früher zu GFX-Zeiten....
hoffe auf baldige Hilfe....

Benutzeravatar
Paula1
Moderator
Beiträge: 3636
Registriert: 28.12.2008 00:16
Wohnort: Handelsbereich

Re: Keine Bilder mehr

Beitrag von Paula1 » 27.09.2012 15:22

Bestehen die Probleme noch? Ich hatte gerade auf Server 9 keine Probleme mit der grafischen Darstellung. Wenn ihr noch Probleme habt, wäre ich für Rückmeldungen sehr dankbar.

jas
Beiträge: 731
Registriert: 14.04.2008 21:58

Re: Keine Bilder mehr

Beitrag von jas » 27.09.2012 15:33

Jups, immer noch. Nur der besoffene Humpenzwerg ist erkennbar.

bienchen m
Beiträge: 180
Registriert: 15.02.2009 16:58

Re: Keine Bilder mehr

Beitrag von bienchen m » 27.09.2012 15:44

komisch, mit meinem lap läuft`s ganz normal,
am pc immer noch nix...
hilft euch das beim Einkreisen des Problems irgendwie weiter ? ? ?

jas
Beiträge: 731
Registriert: 14.04.2008 21:58

Re: Keine Bilder mehr

Beitrag von jas » 27.09.2012 15:53

Interessant. Ich hab's gerade am Handy probiert (über WLAN und selben Router), da geht's auch. Einen weiteren WI-Account habe ich nicht, MFF macht aber keine Probleme.

Benutzeravatar
Paula1
Moderator
Beiträge: 3636
Registriert: 28.12.2008 00:16
Wohnort: Handelsbereich

Re: Keine Bilder mehr

Beitrag von Paula1 » 27.09.2012 17:35

Unnötig zu erwähnen, dass ich mich weiterhin sowohl mit opera als auch mit dem IE problemlos auf Server 9 einloggen kann, oder?

Eine Bitte: Gelegentlich ist der Cache recht hartnäckig, vielleicht bringt mehrfaches Löschen ja etwas; auch das Löschen von Cookies könnte zum Erfolg beitragen.

Wenn auch das nichts bringt - wie immer: Rückmeldung erwünscht!

bienchen m
Beiträge: 180
Registriert: 15.02.2009 16:58

Re: Keine Bilder mehr

Beitrag von bienchen m » 27.09.2012 17:43

....der Cache wird in so einem Fall natürlich als erstes gelöscht,
danke für den Hinweis ;)
wär schön wenn`s so einfach wäre. Schon merkwürdig, dass es mit Laptop und Handy
funzt über dieselbe Verbindung, gleicher Router, WLAN wie auch JAS schreibt...

Benutzeravatar
dolphina
Spielleitung
Beiträge: 10048
Registriert: 30.04.2008 18:16

Re: Keine Bilder mehr

Beitrag von dolphina » 27.09.2012 17:46

Es wäre nett, wenn ihr angeben könntet, welche Betriebssysteme und Browser ihr bei den einzelnen Geräten (PC, Laptop, Handy) jeweils verwendet.
Wir haben es hier mittlerweile mit allen möglichen Browsern versucht und konnten bislang keinen Fehler feststellen. Von daher sind wir auf eure Informationen angewiesen. Vielen Dank für die Mithilfe!
Bild <- Anklickbar

bienchen m
Beiträge: 180
Registriert: 15.02.2009 16:58

Re: Keine Bilder mehr

Beitrag von bienchen m » 27.09.2012 17:58

Google Chrome / Win7 sowohl am PC als auch Laptop
Betrifft das tatsächlich nur JAS und mich???
Gibt`s doch gar nicht sowas ?!

jas
Beiträge: 731
Registriert: 14.04.2008 21:58

Re: Keine Bilder mehr

Beitrag von jas » 27.09.2012 18:30

Es scheint fast so. Aber bei mir geht's jetzt wieder zur Hälfte. 5x Cache geleert im FF und einmal im IE, im IE kann ich nun wieder spielen. FF mag aber immer noch nicht. Wurde heute irgendwas im Spiel verschlimmbessert?

Benutzeravatar
dolphina
Spielleitung
Beiträge: 10048
Registriert: 30.04.2008 18:16

Re: Keine Bilder mehr

Beitrag von dolphina » 27.09.2012 18:33

Jas und bienchen, wir haben gerade einmal den GFX-Pfad aus euren Profilen entfernt.
Bitte schaut, ob die Anzeige nun wieder stimmt. Im Zweifelsfall natürlich auch wieder Cache löschen ;)
Bild <- Anklickbar

bienchen m
Beiträge: 180
Registriert: 15.02.2009 16:58

Re: Keine Bilder mehr

Beitrag von bienchen m » 27.09.2012 18:39

HALLELUJAAAAAAH..
geht wieder, daaanke :)

jas
Beiträge: 731
Registriert: 14.04.2008 21:58

Re: Keine Bilder mehr

Beitrag von jas » 27.09.2012 18:45

Juhuuu, es geht wieder! Es war übrigens wirklich ein GFX-Problemchen. Als es noch nicht funktioniert hat, habe ich mir den Quelltext mal angesehen. Alle Grafiken waren auf Laufwerk C: verlinkt und nicht auf den Server. Jetzt ist's wieder anders. DANKE

Benutzeravatar
dolphina
Spielleitung
Beiträge: 10048
Registriert: 30.04.2008 18:16

Re: Keine Bilder mehr

Beitrag von dolphina » 27.09.2012 18:49

Vielen Dank für eure Rückmeldungen und eure Geduld!
Wünsche euch noch einen schönen Abend und gute Erholung im Garten :)
Bild <- Anklickbar

tuktuk
Beiträge: 12
Registriert: 02.12.2010 20:10

Re: Keine Bilder mehr

Beitrag von tuktuk » 28.09.2012 00:36

Ich habe leider dasselbe Problem.
Würdet ihr bitte auch den GFX-Pfad aus meinem Profil entfernen?

Benutzeravatar
dolphina
Spielleitung
Beiträge: 10048
Registriert: 30.04.2008 18:16

Re: Keine Bilder mehr

Beitrag von dolphina » 28.09.2012 01:36

Du solltest deinen Garten nun auch wieder wie gewohnt angezeigt bekommen.
Viel Spaß!
Bild <- Anklickbar

Hibiskus8
Beiträge: 274
Registriert: 23.07.2008 17:37

Re: Keine Bilder mehr

Beitrag von Hibiskus8 » 29.09.2012 16:14

Ich habe seit vorgestern das gleiche Problem auf Server 15. Wenn ich über ein Smart Phone einsteige funktioniert es, aber auf meinem PC geht gar nichts, egal ob mit IE oder Firefox.
Ich versuche mal ein Foto von meinem Desktop reinzustellen damit ihr seht wie es bei mir aussieht:

Bild

Über eine rasche Hilfe wäre ich sehr dankbar
LG Hibiskus8

Benutzeravatar
Schlappi
Moderator
Beiträge: 18098
Registriert: 21.04.2008 21:59

Re: Keine Bilder mehr

Beitrag von Schlappi » 29.09.2012 17:05

@Hibiskus8
bitte versuche es nochmal, es sollte jetzt wieder alles ok sein.
ggf. nochmal Cache löschen

Hibiskus8
Beiträge: 274
Registriert: 23.07.2008 17:37

Re: Keine Bilder mehr

Beitrag von Hibiskus8 » 29.09.2012 17:58

Jaa danke es geht wieder - suuuuper und herzlichen Dank für die schnelle Hilfe.

Antworten