Schreibfehler am Stammtisch + IGM

Vor dem Posten bitte diesen Text lesen und befolgen, sonst können wir euch leider nicht helfen.
Benutzeravatar
wichtelfee
Beiträge: 852
Registriert: 20.05.2008 17:53

Schreibfehler am Stammtisch + IGM

Beitragvon wichtelfee » 30.03.2011 20:12

der Fehler tritt anscheinend seit der heutigen Übersiedlung beim Posten am Stammtisch auf

man schreibt einen Text mit Anführungszeichen u. dann nach dem Absenden schummelt sich ein Backshlash dazu

\"letzte Woche geliefert\"

Betrifft alle User, also egal welchen PC oder Explorer wir nutzen

lg wichtelfee
Zuletzt geändert von wichtelfee am 31.03.2011 21:56, insgesamt 1-mal geändert.
LG wichtelfee

Benutzeravatar
Schlappi
Moderator
Beiträge: 18071
Registriert: 21.04.2008 21:59

Re: Schreibprobleme am Stammtisch

Beitragvon Schlappi » 30.03.2011 20:32

Danke für die Meldung!
es ist weitergeleitet und es wird sich schnellstmöglich drum gekümmert.

Benutzeravatar
wichtelfee
Beiträge: 852
Registriert: 20.05.2008 17:53

Re: Schreibfehler am Stammtisch + IGM

Beitragvon wichtelfee » 31.03.2011 21:58

habe soeben eine IGM bekommen wo auch dieser Fehler auftritt
\"Danke\"
LG wichtelfee

urmeltante
Beiträge: 794
Registriert: 05.05.2008 16:41

Re: Schreibfehler am Stammtisch + IGM

Beitragvon urmeltante » 31.03.2011 22:22

Ist mir heute auch am Stammtisch aufgefallen.
Firefox 19.0.2
ID 88

Benutzeravatar
inkognito82
Beiträge: 751
Registriert: 29.09.2009 10:15

Re: Schreibfehler am Stammtisch + IGM

Beitragvon inkognito82 » 01.04.2011 11:38

Habt ihr denn die Nachrichten noch in eurem Postfach? Ich habe mich eben einmal versucht aus meinem Admin-Tool in euren Account zu loggen, konnte hier jedoch keinerlei fehlerhaften Stammtischbeiträge oder IGMs vorfinden!
Bild <- Anklickbar
Bitte seid so nett und schreibt eure an mich gerichteten Anfragen grundsätzlich an das Supportformular.
Gerne würde ich immer für euch bereit stehen und überall sofort auf jede PM eine Antwort senden, doch ist es für mich leider mittlerweile unmöglich alle persönlichen Nachrichten von so vielen Spielern zeitnah abzuarbeiten. Die Personen, die mich unterstützen, um euch schnell und kompetent zu helfen, können das aber nur über das Supportformular!

urmeltante
Beiträge: 794
Registriert: 05.05.2008 16:41

Re: Schreibfehler am Stammtisch + IGM

Beitragvon urmeltante » 01.04.2011 13:06

IGMs hab ich keine, aber am Stammtisch besteht das Problem immer noch. Wenn du bei uns mal reinschauen willst, lass ich mal nen Test-Beitrag stehen. Ich hab nur """""" geschrieben, den Rest macht das System dazu.
Firefox 19.0.2
ID 88

Benutzeravatar
wichtelfee
Beiträge: 852
Registriert: 20.05.2008 17:53

Re: Schreibfehler am Stammtisch + IGM

Beitragvon wichtelfee » 01.04.2011 15:21

Hallo inkognito

ich habe von gestern eine IGM noch im Posteingang, u. am Stammtisch steht auch grade von vorhin ein Post mit den Backshlashes

lg
LG wichtelfee

Benutzeravatar
inkognito82
Beiträge: 751
Registriert: 29.09.2009 10:15

Re: Schreibfehler am Stammtisch + IGM

Beitragvon inkognito82 » 05.04.2011 11:27

Entschuldigt bitte die späte Antwort - der Fehler konnte von uns mittlerweile nachgestellt werden und wurde an den Programmierer zur Behebung weitergeleitet!
Bild <- Anklickbar
Bitte seid so nett und schreibt eure an mich gerichteten Anfragen grundsätzlich an das Supportformular.
Gerne würde ich immer für euch bereit stehen und überall sofort auf jede PM eine Antwort senden, doch ist es für mich leider mittlerweile unmöglich alle persönlichen Nachrichten von so vielen Spielern zeitnah abzuarbeiten. Die Personen, die mich unterstützen, um euch schnell und kompetent zu helfen, können das aber nur über das Supportformular!

Benutzeravatar
wichtelfee
Beiträge: 852
Registriert: 20.05.2008 17:53

Re: Schreibfehler am Stammtisch + IGM

Beitragvon wichtelfee » 18.04.2011 19:50

leider besteht der Fehler immer noch :(
LG wichtelfee

littlered
Spielleitung
Beiträge: 879
Registriert: 05.04.2011 12:57

Re: Schreibfehler am Stammtisch + IGM

Beitragvon littlered » 19.04.2011 12:49

Hallo Wichtelfee,

wir haben den Fall nun nochmal an unsere Programmierer weitergegeben.

Entschuldige bitte die Verzögerungen.
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Benutzeravatar
wichtelfee
Beiträge: 852
Registriert: 20.05.2008 17:53

Re: Schreibfehler am Stammtisch + IGM

Beitragvon wichtelfee » 09.05.2011 21:25

will ja nicht lästig sein............aaaaaber die Schrägstriche nerven mit der Zeit :wink:
LG wichtelfee

littlered
Spielleitung
Beiträge: 879
Registriert: 05.04.2011 12:57

Re: Schreibfehler am Stammtisch + IGM

Beitragvon littlered » 11.05.2011 10:40

Hallo nochmal wichtelfee,

unser Programmierer ist bereits dran :D Der Fehler wird mit einer der nächsten Patches behoben :wink:
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

urmeltante
Beiträge: 794
Registriert: 05.05.2008 16:41

Re: Schreibfehler am Stammtisch + IGM

Beitragvon urmeltante » 10.06.2011 07:45

Guten Morgen.

Der Fehler mit den Schrägstrichen wurde ja grundsätzlich behoben. Allerdings noch nicht ganz. In der Nachricht am Stammtisch ist alles in Ordnung. Setzt man jedoch in der Überschrift etwas in "" dann erscheinen die lästigen Striche wieder.

Vielleicht kann der Programmierer da nochmal einen Blick drauf werfen.
Firefox 19.0.2
ID 88

littlered
Spielleitung
Beiträge: 879
Registriert: 05.04.2011 12:57

Re: Schreibfehler am Stammtisch + IGM

Beitragvon littlered » 15.06.2011 10:41

Hallo urmeltante,

diese Schrägstriche sind schon hartnäckig :D Unser Programmierer ist bereits informiert und wird sich das Ganze nochmal angucken.
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Benutzeravatar
umweltler
Beiträge: 823
Registriert: 20.05.2011 13:19

Re: Schreibfehler am Stammtisch + IGM

Beitragvon umweltler » 23.06.2011 10:43

Mir gehts immer und grundsätzlich so. Wenn man eine IGM schickt und dann vergessen hat den Betreff einzugeben passiert das ganze sogar bei komma und punkten.
BildBildBild
Ich bin IAU-Mitglied und kann jedem weiterempfehlen auch eins zu werden!