Servermeldungen/Probleme Server 4

Vor dem Posten bitte diesen Text lesen und befolgen, sonst können wir euch leider nicht helfen.
Antworten
finni
Beiträge: 1188
Registriert: 20.11.2007 17:29
Wohnort: .... bei Bamberg

Beitrag von finni » 20.03.2008 13:00

Einfach etwas langsamer Anpflanzen und nochmal kurz kontrollieren, wenn viele Spieler online sind dauert die Verarbeitung einen Tick länger ;)

Tröste dich, ist mir auch schon öfter passiert :oops:
Bild

chrissi
Beiträge: 2
Registriert: 20.03.2008 11:19

Beitrag von chrissi » 20.03.2008 14:09

ja aber kann ja egtl nicht in ordnung sein... :(

Mary Lou
Beiträge: 15
Registriert: 17.03.2008 19:13
Kontaktdaten:

Beitrag von Mary Lou » 20.03.2008 20:49

Ich wollte nur mal anmerken, diese ewigen Verbindungsprobleme treten nur noch selten auf (statt alle drei Pflanzen pflanzen). Danke!

Natürlich wird es langsamer, wenn abends viele Menschen auf dem Server sind, aber das ist eben das WWW. Ein Netzwerk aus vielen Spielern an ganz verschiedenen Orten und nicht du gegen dein PC. Wenn du pflanzt, erscheint da eine pinke Blume. Sie läd. Morgens ist nach dem Laden der Pflanzzwerg da, abends musst du dann 5 Sek länger warten.

Ein Klick - klick - klick - klick - klick - klick - klick - klick - klick - klick - klick kannst du vergessen, so schnell kann keine Webseite deine Anfrage bearbeiten, egal, wie viele Spieler sich darauf befinden. Webseiten benötigen Zeit!
Bild

TeddyDirk
Beiträge: 2
Registriert: 08.04.2008 15:52
Wohnort: Oberhausen

Beitrag von TeddyDirk » 08.04.2008 15:54

500 - Interner Serverfehler

_________________________________________________________

Sehr geehrter Besucher,

leider ist ein Problem aufgetreten. Die angeforderte Seite hat einen Script-Fehler verursacht.

Haben Sie sich vielleicht vertippt oder eine alte URL aufgerufen? Wenn nicht, informieren Sie bitte den Webmaster dieser Homepage per Email. Um zu der vorherigen Seite zurückzukehren, verwenden Sie bitte einfach die "Zurück" - Taste Ihres Browsers.



_________________________________________________________
Hallo,
Habe nach dem Einloggen diesen Fehler bekommen... siehe Oben.

LG TeddyDirk

kuschel6
Beiträge: 13
Registriert: 16.03.2008 02:58

Beitrag von kuschel6 » 08.04.2008 15:57

Die Seite kann nicht angezeigt werden.
Die gewünschte Seite ist zurzeit nicht verfügbar. Möglicherweise sind technische Schwierigkeiten aufgetreten oder Sie sollten die Browsereinstellungen überprüfen.
gerade eben bekommen

TeddyDirk
Beiträge: 2
Registriert: 08.04.2008 15:52
Wohnort: Oberhausen

Beitrag von TeddyDirk » 08.04.2008 16:00

ICH war erster :D :P

EDIT: Geht wieder

Lisa Marie
Beiträge: 1
Registriert: 23.03.2008 14:03
Wohnort: im Süden
Kontaktdaten:

Beitrag von Lisa Marie » 08.04.2008 19:36

Hatte heute zwei mal die gleiche Meldung wie meine Vorschreiber.
Webseite kann nicht angezeigt werden schon beim einloggen nicht auf die Seite gekommen. Meldung zeigte an 500 ---evtl. falsche oder alte Adresse eingegeben.
Jetzt gehts wieder ist aber mühsam.
Und ja ich habe den Cache geleert, neu gestartet, alle anderen Webseiten geschlossen. Und trotzdem funzte es heute Mittag nicht.
Jetzt aber fleißig garteln, solange es geht!

Liebe Grüße
lisamarie

Benutzeravatar
Root Fuzzy
Beiträge: 7
Registriert: 16.03.2008 09:12

Beitrag von Root Fuzzy » 09.04.2008 23:51

Server 4

Benutzername = richtig
Passwort = 2x angefordert - E-Mail erhalten - neues eingegeben

Meldung: Falsches PW !!

Diesen Fehler habe ich seit gestern, dachte zuerst naja Serverprobs lässte das Unkraut spriessen :evil:

Jetzt melde ich es - möcht doch wieder pflanzen :lol:

Userid steht unten - hoffe auf schnelle Hilfe :wink:

MFG
Root Fuzzy

Userid:601716
Bild

finni
Beiträge: 1188
Registriert: 20.11.2007 17:29
Wohnort: .... bei Bamberg

Beitrag von finni » 10.04.2008 12:55

Der Account wurde am 08.04.08, 09:36 Uhr vom User gelöscht !

:arrow: Müsste nun wieder funktionieren!

Wurzeluser
Beiträge: 6
Registriert: 12.04.2008 13:03

Beitrag von Wurzeluser » 14.04.2008 20:47

Ich weiß nicht ob es nur mir so geht nur der Server auf Welt 4 ist dermaßen langsam - unglaublich.

Von den amüsanten Wetten mal abgesehen die ich mit anderen abhalte, wann der Server denn in die Knie geht, ob jetzt oder in 5 Minuten, nicht ladenden und fehlerhaften Grafiken, oder Fehlern bei der Aussaat weils mal wieder lagt, Sachen die plötzlich verschwinden oder dass man wenn man auf dem Markt aktiv ist nebenher einen Kaffee kochen kann nervt es langsam.

Ist in der Hinsicht in Zukunft Besserung zu erwarten oder darf man auch in Zukunft mit lahmen Servern rechnen?
Zuletzt geändert von Wurzeluser am 14.04.2008 22:04, insgesamt 1-mal geändert.

Benutzeravatar
Stukki
Beiträge: 497
Registriert: 07.12.2007 20:40

Beitrag von Stukki » 14.04.2008 21:13

Wurzeluser hat geschrieben:Ich weiß nicht ob es nur mir so geht nur der Server auf Wel4 ist dermaßen langsam - unglaublich.

Von den amüsanten Wetten mal abgesehen die ich mit anderen abhalte, wann der Server denn in die Knie geht, ob jetzt oder in 5 Minuten, nicht ladenden und fehlerhaften Grafiken, oder Fehlern bei der Aussaat weils mal wieder lagt, Sachen die plötzlich verschwinden oder dass man wenn man auf dem Markt aktiv ist nebenher einen Kaffee kochen kann nervt es langsam.

Ist in der Hinsicht in Zukunft Besserung zu erwarten oder darf man auch in Zukunft mit lahmen Servern rechnen?
Ich tippe mal das die Performence momentan sooo derbe langsam ist, liegt wohl zum Teil auch an den ca. 4000 Neuen Spielern die binnen einigen Tagen neu dazu gestossen sind.
Freu dich doch lieber, nicht immer alles so negativ sehen.
Es gibt neue Spieler die endlich die Ladenhüter aufkaufen und es gibt endlich wieder frische Karotten :wink:
Seit 2 Monaten, gibts immer wieder solche "stoßzeiten" ist zwar nicht schön aber es geht auch wieder vorbei.
Hier gehts in mein Gästebuch
Bild
Ich wurzle auf Welt 1 - Klick bitte auf mein Banner

stormrider
Beiträge: 26
Registriert: 10.04.2008 20:13

Beitrag von stormrider » 22.04.2008 13:15

Naja was nutzt einem das wenn man nicht mehr gescheit pflanzen kann? Bringt doch nichts, wenn man nicht zupotte kommt und dann der Garten über Stunden halb leer ist, weil man erst abends wieder Zeit hat.

lukas2000
Beiträge: 163
Registriert: 23.03.2008 22:11

Beitrag von lukas2000 » 22.04.2008 14:09

Heut geht ja kaum was,- obwohl es mitten am Tag ist, dauert es ewig, bis die Seiten sich aufbauen oder man anpflanzen kann,- nervt schon :cry:
Bitte an Lukas Laden-dWK wenden
kaufe/verkaufe aus Prinzip nicht an eine bestimmte Handelsgemeinschaft
BildBild

bloomkes
Beiträge: 46
Registriert: 05.04.2008 10:43

Beitrag von bloomkes » 22.04.2008 14:48

PC-Urgestein-6800er Prozessor mit Spassbremseneffekt.
Was ist denn da los, daß das Spiel dermaßen dahinzäht?
Unglaublich.

manou41
Beiträge: 250
Registriert: 23.03.2008 15:11

Beitrag von manou41 » 22.04.2008 17:17

sagt mal,geht das nur mir so?
Ich kann heut nix kaufen, so langsam ist der Server,- er hakt richtig gehend.
Ich klick was an, dann ist es schon von nem anderen gekauft worden.

Auch beim Anbauen, oder überhaupt,jede andere Seite dauert ewig, st-ndig kommt die Meldung Zeitlimit übershcritten o.ä.

Nee, so machts keinen Spass, da kannste ja auch nicht vekaufen, dauert ewig, bis mal das mal eingestellt hat.

Mails schreiben is auch nich, dann gibts heut einen wurzelfreien Abend.

Wär aber schön ,wenn die Verantwortlichen das mal in den Griff bekommen. :wink:
Gartenname: Paradise-dWK
BildBild

Sasa
Beiträge: 95
Registriert: 17.03.2008 23:30

Beitrag von Sasa » 22.04.2008 18:12

Hallo Manou

Ne, geht mir genau gleich.... :evil:
Bei jedem zweiten Klick kriege ich die Meldung "Die Webseite kann nicht angezeigt werden." und wenn ich dann reload drück kriege ich wieder die Gartenansicht. So schaffe ich es nicht mal auf dem Markt um was zu verkaufen, es schmeisst mich vorher wieder raus und ich lande bei der Gartenansicht.

Ich find's ja gut, dass die Server immer wieder geöffnet werden, wir brauchen ja Neulinge. Nur, kann dies nicht ein bissel gezielter passieren, ohne dass danach der Server zwei Tage (und mehr?) lahmt?

Grüsse,
Sasa
Bild

bloomkes
Beiträge: 46
Registriert: 05.04.2008 10:43

Beitrag von bloomkes » 22.04.2008 18:31

Ich dachte immer, die Zeiten der C64 wären vorbei.
Nostalgie pur hier.

Benutzeravatar
SchwarzeZora
Beiträge: 219
Registriert: 26.03.2008 23:09

Beitrag von SchwarzeZora » 22.04.2008 18:33

Bei mir zieht es sich auch wie Gummi... versuche seit 5 Minuten auf den Markt zu kommen, weil ich Zucchini und Knoblauch brauche :roll:

Wurzeluser
Beiträge: 6
Registriert: 12.04.2008 13:03

Beitrag von Wurzeluser » 22.04.2008 18:36

Stukki hat geschrieben:Ich tippe mal das die Performence momentan sooo derbe langsam ist, liegt wohl zum Teil auch an den ca. 4000 Neuen Spielern die binnen einigen Tagen neu dazu gestossen sind.
Freu dich doch lieber, nicht immer alles so negativ sehen.
Es gibt neue Spieler die endlich die Ladenhüter aufkaufen und es gibt endlich wieder frische Karotten :wink:
Seit 2 Monaten, gibts immer wieder solche "stoßzeiten" ist zwar nicht schön aber es geht auch wieder vorbei.
Hallo,

naja, ich sehe es ja nicht wirklich negativ, sonst würde ich mir mit anderen keinen Spaß darüber machen. Man kennt es ja viele gucken hier nur grimmig statt das mit Ironie zu betrachten.

Nur ist es halt teilweise nervend wenn ich 20 - 25 Sekunden brauche um beim Gurkenkauf vom Markt in das Untersegment Gurken zu kommen (ca 6 Sekunden, dann auch kaufen klicke (ca. 6 - 9 Sekunden) und dann bis zur Bestätigung und dem Abschluss des noch einmal genausoviel Zeit vergeht. Dass der Server in der letzten halben Stunde bei mir ein paar mal das berühmte Zeitlimit Problem hatte beachte ich schon gar nicht mehr.

Vorteil, wenn auch nicht für die Macher des Spiels: Vor dem Auftreten dieser Probleme war ich verdammt kurz davor Premiumuser mittels Coins Kauf zu werden wovon ich mittlerweile stark Abstand genommen habe.

eileen
Beiträge: 109
Registriert: 17.03.2008 14:04

Beitrag von eileen » 22.04.2008 18:46

hier geht auch gerade nicht viel- klicken, 30sec warten, nochmal klicken...
VG eileen, S4.

Antworten