[iB] PA Quicklinks funktionieren nicht immer

Vor dem Posten bitte diesen Text lesen und befolgen, sonst können wir euch leider nicht helfen.
Benutzeravatar
Dodu
Beiträge: 293
Registriert: 29.04.2009 13:18
Wohnort: Erfurt
Kontaktdaten:

[iB] PA Quicklinks funktionieren nicht immer

Beitragvon Dodu » 03.08.2017 21:21

Ich hab mir mal die Mühe gemacht und alles durchgetestet.
Der Übersichtlichkeit halber werde ich hier nur die Stellen nennen, an denen die Quicklinks am rechten Rand nicht funktionieren.

  • Aquashop
  • Errungenschaften
  • Gartenhausregale
  • Gildenregister
  • Gildenrundmail
  • Gildenbeschreibung
  • Gildenstatistik
  • Premium-Service
  • Neuigkeiten
  • Notizen
Zuletzt geändert von littlered am 09.08.2017 14:19, insgesamt 2-mal geändert.
Grund: 0090616

Nukester
Beiträge: 45
Registriert: 01.06.2015 10:02

Re: PA Quicklinks funktionieren nicht immer

Beitragvon Nukester » 04.08.2017 16:15

Hallo Dodu,

könntest du uns sagen mit welchem Browser du dies getestet hast?
Konntest du dies mit einem anderen Browser nachstellen?

Grüße,
Nukester
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Benutzeravatar
Dodu
Beiträge: 293
Registriert: 29.04.2009 13:18
Wohnort: Erfurt
Kontaktdaten:

Re: PA Quicklinks funktionieren nicht immer

Beitragvon Dodu » 06.08.2017 19:22

Habe es mit den aktuellen Versionen der Browser Firefox und Chrome getestet.

Benutzeravatar
Dodu
Beiträge: 293
Registriert: 29.04.2009 13:18
Wohnort: Erfurt
Kontaktdaten:

Re: PA Quicklinks funktionieren nicht immer

Beitragvon Dodu » 09.08.2017 11:29

Nachtrag:
Wenn man das Sommerevent geöffnet hat, funktionieren die Quicklinks auch nicht. Die Regale wechseln aber :roll: .

littlered
Spielleitung
Beiträge: 808
Registriert: 05.04.2011 12:57

Re: [iB] PA Quicklinks funktionieren nicht immer

Beitragvon littlered » 09.08.2017 14:19

Wird von uns geprüft :wink:
Bild
Klicke HIER, um zum Supportformular zu gelangen!
BlogFacebookTwitter

Benutzeravatar
Dodu
Beiträge: 293
Registriert: 29.04.2009 13:18
Wohnort: Erfurt
Kontaktdaten:

Re: [iB] PA Quicklinks funktionieren nicht immer

Beitragvon Dodu » 02.10.2017 12:17

Ich würde die Liste gern noch um Events erweitern.
Auch beim aktuellen Kürbis-Event ist es wieder so, dass die PA-Quicklinks nicht funktionieren.
Genauso anders herum: Wenn ich im Pilz- oder Bonsaigarten bin, kann ich das Kürbis-Event nicht öffnen.