Wimps kommen schon wieder nicht!!! *im Moment erledigt*

Vor dem Posten bitte diesen Text lesen und befolgen, sonst können wir euch leider nicht helfen.
Flixi-Flixi
Beiträge: 62
Registriert: 17.01.2009 10:25

Wimps kommen schon wieder nicht!!! *im Moment erledigt*

Beitragvon Flixi-Flixi » 28.07.2010 19:38

a) Welt, Spieler-ID: WI Server 21, Spieler-Id. 3527789
b) Internet Browser und Version: Mozilla Firefox und IE, beides neueste Version
c) Computer-Typ und Speicher: ausreichend
d) Uhrzeit des Fehlers: siehe unten
e) Fehlerbeschreibung: siehe unten
f) Fehler wiederholbar? Wenn ja, wie? Fehler passiert immer wieder,

Und wieder ein Tag, an dem die Wimps nicht gekommen sind
siehe auch dieser Beitrag: viewtopic.php?f=187&t=93640


Server 21, 27./28.07.2010

Hallo,

heute wieder mal das altbekannte Problem, dass die Wimps sich verlaufen haben und den Weg an meinen Gartenzaun nicht finden. Platz war genügend. Ich habe gestern alle Wimps bedient. Heute morgen müssten ja die restlichen Wimps von gestern da sein, sind sie aber nicht. Deko habe ich nicht umgestellt. Auf den anderen Servern ist alles normal. Mir fehlen:

Garten 1 (Deko 300) - 4 Wimps
Garten 2 (Deko 500) - 5 Wimps
Garten 3 (Deko 500) - 5 Wimps
Garten 4 (Deko 300) - 4 Wimps


fehlen also die Einnahmen und vor allem die Punkte von 18 Wimps!!! Die Einnahmen wurden ja bisher immer ausgeglichen, aber ich habe die Dekoartikel in erster Linie wegen den Punkte aufgestellt, die ich bei Wimp-Verkäufen bekomme. Und diese Punkte fehlen dann schließlich auch.
Ich verstehe nicht, dass dieses Problem nicht gelöst werden kann!
Zuletzt geändert von Flixi-Flixi am 18.08.2010 22:54, insgesamt 1-mal geändert.

Benutzeravatar
inkognito82
Beiträge: 751
Registriert: 29.09.2009 10:15

Re: Wimps kommen schon wieder nicht!!!

Beitragvon inkognito82 » 29.07.2010 13:24

Wir sind bereits dran an der Fehlersuche - ich habe dir nun vorerst Ersatz für die fehlenden Wimps in wT gutgeschrieben. Entschuldige bitte die Unannehmlichkeiten. Die Ursache für das Problem ist schwer zu identifizieren, da der Fehler willkürlich bei einer kleinen Anzahl von Spielern aufzutreten zu scheint.
Bild <- Anklickbar
Bitte seid so nett und schreibt eure an mich gerichteten Anfragen grundsätzlich an das Supportformular.
Gerne würde ich immer für euch bereit stehen und überall sofort auf jede PM eine Antwort senden, doch ist es für mich leider mittlerweile unmöglich alle persönlichen Nachrichten von so vielen Spielern zeitnah abzuarbeiten. Die Personen, die mich unterstützen, um euch schnell und kompetent zu helfen, können das aber nur über das Supportformular!

Flixi-Flixi
Beiträge: 62
Registriert: 17.01.2009 10:25

Re: Wimps kommen schon wieder nicht!!!

Beitragvon Flixi-Flixi » 13.08.2010 12:40

a) Welt, Spieler-ID: WI Server 21, Spieler-Id. 3527789
b) Internet Browser und Version: Mozilla Firefox und IE, beides neueste Version
c) Computer-Typ und Speicher: ausreichend
d) Uhrzeit des Fehlers: siehe unten
e) Fehlerbeschreibung: siehe unten
f) Fehler wiederholbar? Wenn ja, wie? Fehler passiert immer wieder,

Und wieder ein Tag, an dem die Wimps nicht gekommen sind.


Server 21, 12./13.08.2010

Hallo,

heute wieder mal das altbekannte Problem, dass die Wimps sich verlaufen haben und den Weg an meinen Gartenzaun nicht finden. Platz war genügend. Ich habe gestern alle Wimps bedient. Heute morgen müssten ja die restlichen Wimps von gestern da sein, sind sie aber nicht. Deko habe ich nicht umgestellt. Auf den anderen Servern ist alles normal. Mir fehlen:

Garten 1 (Deko 300) - 3 Wimps
Garten 2 (Deko 500) - 4 Wimps
Garten 3 (Deko 500) - 4 Wimps
Garten 4 (Deko 300) - 3 Wimps


fehlen also die Einnahmen und vor allem die Punkte von 14 Wimps!!! Die Einnahmen wurden ja bisher immer ausgeglichen, aber ich habe die Dekoartikel in erster Linie wegen den Punkte aufgestellt, die ich bei Wimp-Verkäufen bekomme. Und diese Punkte fehlen dann schließlich auch.
Ich verstehe nicht, dass dieses Problem nicht gelöst werden kann!


Edit: ich hoffe, die Entschädigung folgt zeitnah, da ich auf Server 14 schon einige Zeit auf die Entschädigung warten muss! So macht das Spiel definitiv keinen Spaß mehr!!!!

Benutzeravatar
inkognito82
Beiträge: 751
Registriert: 29.09.2009 10:15

Re: Wimps kommen schon wieder nicht!!!

Beitragvon inkognito82 » 13.08.2010 16:08

Hier lag, im Gegensatz zu deinem Problem auf Server 14 wirklich ein Fehler vor. Ich habe dir von daher nun Ersatz gutgeschrieben.
Bild <- Anklickbar
Bitte seid so nett und schreibt eure an mich gerichteten Anfragen grundsätzlich an das Supportformular.
Gerne würde ich immer für euch bereit stehen und überall sofort auf jede PM eine Antwort senden, doch ist es für mich leider mittlerweile unmöglich alle persönlichen Nachrichten von so vielen Spielern zeitnah abzuarbeiten. Die Personen, die mich unterstützen, um euch schnell und kompetent zu helfen, können das aber nur über das Supportformular!

Flixi-Flixi
Beiträge: 62
Registriert: 17.01.2009 10:25

Re: Wimps kommen schon wieder nicht!!!

Beitragvon Flixi-Flixi » 13.08.2010 22:16

inkognito82 hat geschrieben:Hier lag, im Gegensatz zu deinem Problem auf Server 14 wirklich ein Fehler vor. Ich habe dir von daher nun Ersatz gutgeschrieben.


Ok, danke dir für den Ersatz auf Server 21. Allerdings liegt der Fall auf Server 14 ganz genauso. Ich habe meine Antwort in diesem Beitrag

viewtopic.php?f=88&t=94270&p=3560661#p3560661

nochmals gepostet. Bitte bearbeiten und antworten! Danke!

Flixi-Flixi
Beiträge: 62
Registriert: 17.01.2009 10:25

Re: Wimps kommen schon wieder nicht!!!

Beitragvon Flixi-Flixi » 15.08.2010 13:21

a) Welt, Spieler-ID: WI Server 21, Spieler-Id. 3527789
b) Internet Browser und Version: Mozilla Firefox und IE, beides neueste Version
c) Computer-Typ und Speicher: ausreichend
d) Uhrzeit des Fehlers: 14./15.08.2010
e) Fehlerbeschreibung: siehe unten
f) Fehler wiederholbar? Wenn ja, wie? Fehler passiert immer wieder,

Und wieder ein Tag, an dem die Wimps nicht gekommen sind.

Hallo,

heute wieder mal das altbekannte Problem, dass die Wimps sich verlaufen haben und den Weg an meinen Gartenzaun nicht finden. Platz war genügend. Ich habe gestern alle Wimps bedient. Heute morgen müssten ja die restlichen Wimps von gestern da sein, sind sie aber nicht. Deko habe ich nicht umgestellt. Auf den anderen Servern ist alles normal. Mir fehlen:

Garten 1 (Deko 300) - 4 Wimps
Garten 2 (Deko 500) - 5 Wimps
Garten 3 (Deko 500) - 5 Wimps
Garten 4 (Deko 300) - 4 Wimps


fehlen also die Einnahmen und vor allem die Punkte von 18 Wimps!!! Die Einnahmen wurden ja bisher immer ausgeglichen, aber ich habe die Dekoartikel in erster Linie wegen den Punkte aufgestellt, die ich bei Wimp-Verkäufen bekomme. Und diese Punkte fehlen dann schließlich auch.
Ich verstehe nicht, dass dieses Problem nicht gelöst werden kann!

Lady-Asisa
Beiträge: 3800
Registriert: 15.11.2007 11:58
Wohnort: Bamberg Gartenname:Raetia
Kontaktdaten:

Re: Wimps kommen schon wieder nicht!!!

Beitragvon Lady-Asisa » 16.08.2010 11:15

Hallo Flixi-Flixi,


du hast auch das Problem im IE? Nutzt du den Regelmäßig?
Bisher ist mir nur der Fehler im FF bekannt, wenn die Session nicht beendet wurden. Wird der Browser einfach geschlossen oder der PC runtergefahren, dann wird hier die Session nicht richtig beendet und es kommt zu fehlende Wimps :(

Wir nehmen keine Gutschrift der Punkte vor, da wir im Gegensatz zu den Wimps nur Geld gutschreiben und keine Waren abziehen.
Bitte seid so nett und schreibt eure an mich gerichteten Anfragen grundsätzlich an das Supportformular.
Gerne würde ich immer für euch bereit stehen und überall sofort auf jede PM eine Antwort senden, doch ist es für mich leider mittlerweile unmöglich alle persönlichen Nachrichten von so vielen Spielern zeitnah abzuarbeiten. Die Personen, die mich unterstützen, um euch schnell und kompetent zu helfen, können das aber nur über das Supportformular!

Flixi-Flixi
Beiträge: 62
Registriert: 17.01.2009 10:25

Re: Wimps kommen schon wieder nicht!!!

Beitragvon Flixi-Flixi » 16.08.2010 18:54

Lady-Asisa hat geschrieben:Hallo Flixi-Flixi,


du hast auch das Problem im IE? Nutzt du den Regelmäßig?
Bisher ist mir nur der Fehler im FF bekannt, wenn die Session nicht beendet wurden. Wird der Browser einfach geschlossen oder der PC runtergefahren, dann wird hier die Session nicht richtig beendet und es kommt zu fehlende Wimps :(

Wir nehmen keine Gutschrift der Punkte vor, da wir im Gegensatz zu den Wimps nur Geld gutschreiben und keine Waren abziehen.



Ich hatte dieses Problem ursprünglich im IE und habe dann auf FF gewechselt. Das mit dem Nicht-Ausloggen stimmt so auch nicht unbedingt, da der Fehler auch schon dann aufgetreten ist, wenn ich nach Ablauf der 2 Stunden automatisch ausgeloggt wurde und danach meinen Rechner heruntergefahren habe. Evtl. lag es daran, dass es "über" Mitternacht ging.

Schön wäre es, wenn die fehlenden 18 Wimps ausgeglichen werden könnten, so dass ich den 14./15.08. abhaken könnte.

Lady-Asisa
Beiträge: 3800
Registriert: 15.11.2007 11:58
Wohnort: Bamberg Gartenname:Raetia
Kontaktdaten:

Re: Wimps kommen schon wieder nicht!!!

Beitragvon Lady-Asisa » 18.08.2010 15:35

Auch hier ist Ausgleich geschehen.
Bitte seid so nett und schreibt eure an mich gerichteten Anfragen grundsätzlich an das Supportformular.
Gerne würde ich immer für euch bereit stehen und überall sofort auf jede PM eine Antwort senden, doch ist es für mich leider mittlerweile unmöglich alle persönlichen Nachrichten von so vielen Spielern zeitnah abzuarbeiten. Die Personen, die mich unterstützen, um euch schnell und kompetent zu helfen, können das aber nur über das Supportformular!

Flixi-Flixi
Beiträge: 62
Registriert: 17.01.2009 10:25

Re: Wimps kommen schon wieder nicht!!!

Beitragvon Flixi-Flixi » 18.08.2010 22:53

Hallo Lady-Asisa,

erstmal "Danke" für den Ausgleich.
Ich werde versuchen, immer dran zu denken, dass ich mich auslogge, bevor ich den Browser schließe.
Außerdem öffne ich meinen ganzen Gärten auch mal im IE und logge mich natürlich auch dort wieder aus.
Dann dürfte der Fehler ja eigentlich nicht mehr auftreten, oder?
Für's erste ist dieser Tread erledigt, falls wieder Wimps fehlen, melde ich mich wieder bei dir.

Viele Grüße
Ulli

Lady-Asisa
Beiträge: 3800
Registriert: 15.11.2007 11:58
Wohnort: Bamberg Gartenname:Raetia
Kontaktdaten:

Re: Wimps kommen schon wieder nicht!!! *im Moment erledigt*

Beitragvon Lady-Asisa » 19.08.2010 13:09

Hallo Flixi-Flixi,

So sollte der Fehler eigentlich nicht mehr auftreten.
Hast du die Accounts eigentlich parallel laufen oder machst du sie nacheinander?
Bitte seid so nett und schreibt eure an mich gerichteten Anfragen grundsätzlich an das Supportformular.
Gerne würde ich immer für euch bereit stehen und überall sofort auf jede PM eine Antwort senden, doch ist es für mich leider mittlerweile unmöglich alle persönlichen Nachrichten von so vielen Spielern zeitnah abzuarbeiten. Die Personen, die mich unterstützen, um euch schnell und kompetent zu helfen, können das aber nur über das Supportformular!

Flixi-Flixi
Beiträge: 62
Registriert: 17.01.2009 10:25

Re: Wimps kommen schon wieder nicht!!! *im Moment erledigt*

Beitragvon Flixi-Flixi » 19.08.2010 19:21

Lady-Asisa hat geschrieben:Hallo Flixi-Flixi,

So sollte der Fehler eigentlich nicht mehr auftreten.
Hast du die Accounts eigentlich parallel laufen oder machst du sie nacheinander?


Ich habe die Accounts in mehreren Tabs geöffnet. Also alle 4 gleichzeitig, und dazu noch die 2 MFF-Accounts.